2007年10月のアーカイブ

Search




TOPページへ

このブログのフィードを取得
[フィードとは]

Powered by
Movable Type 4.23-ja

template by tokyobuddha

 ■■■■■免 責■■■■■
このサイトを参考にしたために発生した一切の損害に「てきとー管理者」は一切関知しませんし、補償もしません。 また、本サイトの記述が正しいことも保証しません。
自己責任にてお願いします。
 -------------------------

Galler Chocolate
ベルギー王室御用達として認定されたチョコレートブランド、ガレー。

岩塩ならクリスタルキンガ
野菜、肉、魚など素材本来の味を引き出します。上質でクセがなく西洋料理はもちろん中華、日本料理にも幅広くお使い頂けます。

PCI Express x1

玄箱PROにはPCI Express x1が付いている。
本気で使うつもりは無いが、グラボを付けて小型Linuxデスクトップを作ってみたいと思っている。
PCI Express x1のグラボを探すが、適当なものがない・・・

何気に玄人志向を見ていたら「KRHK-PCIEX16toX1」なる、PCI Express x16からPCI Express x1に変換するものが出ていた。

KRHK-PCIEX16toX1 と 玄箱 でググって見ると、テストしている人たちが居た。
しかし、現状では動作しないようである・・・・。

自宅のメインサーバのDELL SC420にもPCI Express x1が付いている。
玄箱で駄目でも、SC420で使うことは可能だろう・・・。

買おうか・・・ 買うまいか・・・ 悩む。

投稿時間: 18:16

玄箱Fedora7をFedora7.92(8Test3)に・・・ 続編

何気にFedora7.92で「yum list」したら、「initscripts-8.59-1」にUPDATEされていた。
早速UPDATEしてみた。

# yum list
# yum check-update
# yum update

問題なくUPDATE完了。

改めて「yum -y update」を実行してみた。

# yum -y update
development 100% |=========================| 2.1 kB 00:00
primary.sqlite.bz2 100% |=========================| 6.4 MB 00:04
Setting up Update Process
No Packages marked for Update

問題なく実行できる。
やはり、kernel周りのエラーはinitscriptsが原因?? だったらしい・・・
これで、まともにFedora7.92として使えるかなぁ~?

投稿時間: 18:50

ケータイ国盗り合戦

投稿時間: 10:54

玄箱Fedora7をFedora7.92(8Test3)に・・・

暇だったので、玄箱Fedora7をFedora7.92(8Test3)にしてみた。

今まで入っていたFedora7を削除し、クリーンインストール。
その上で、7.92にしてみた。

先ずwgetでfedora-release-7.92-1.noarch.rpmをDLしてインストール。
この状態で、「yum -y update」を実行するも、エラーがでる。

kernel関連のエラーらしいが、原因は「initscripts」っぽい。
※エラー内容をメモるの忘れた。。。

一括でのUPDATEが出来ないので、面倒だが個別に指定してインストールした。

# yum list
# yum check-update

ここで出てきたパッケージを個別にインストール。
# yum update ****.rpm

すべてをUPDATEしたところで再度「yum -y update」

やはりエラー。
何かが悪さをしている感じ・・・。

投稿時間: 11:39